Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Delay with 1 provider

Discussion in '3CX Phone System - General' started by rabrol, Apr 3, 2008.

Thread Status:
Not open for further replies.
  1. rabrol

    Joined:
    Mar 11, 2008
    Messages:
    5
    Likes Received:
    0
    Hi all.

    I have several VOIP providers running through the system here in Canada. However, I receive a delay when I use only one of the providers. Outbound & Inbound calls via providers in Europe suffer no delay at all, yet the closer North American provider does!

    When I use the provider directly through my ATA there is no perceptible delay. Codec is G711u.

    Why would 3cx introduce delay on this 1 provider (the on that will be handling the majority of calls)????
    I am running the server on a P4 1.8Ghz with 512Mb RAM. The server is also running a VNC client so I can control it from other computers in the house.

    Rob
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Rob,

    3CX PBX doesn't differentiate SIP "entities".
    If your "only one of the providers" has a delay then could you ask them for support (if you cannot publish information here)?

    Thanks a lot
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.