Desktop Components Issue

Discussion in '3CX Phone System - General' started by LCE488, Oct 7, 2011.

Thread Status:
Not open for further replies.
  1. LCE488

    Joined:
    Aug 16, 2011
    Messages:
    6
    Likes Received:
    0
    I am setting up a new 3CX install and have the Small Business Edition + Call Center Module version 10.0.21197.2104

    I have installed MyPhone on several computers so far via the MyPhone web module and then installed locally, and then downloaded and installed the Desktop Components with no issues, the little MyPhone icon appears in the task bar and I see the outlook settings available in the preferences tab.

    However on my laptop, XP SP3 with Silverlight, and .Net 4 installed with all updates, etc. The desktop Components install however the icon does not load in the tray and the various areas in the preferences tab are still greyed out, like Notifications, and Outlook Integration. The Desktop Components show version 10.0.21197.2104 installed as well and shows up green, up to date.

    Any suggestions on what to check or how to get this configured on my laptop?
     
  2. LCE488

    Joined:
    Aug 16, 2011
    Messages:
    6
    Likes Received:
    0
    I just uninstalled the desktop components, cleared my browser cache, cleared the Silverlight cache, installed the recent updates to .net4, tried reinstalling desktop components, install finishes with no errors. When I start the MyPhone app it loads but does not start any system tray icon like the other systems and on the Settings/Preferences Tab Notifications and Outlook Integration is grayed out. Basically it appears and functions as if I just have the MyPhone installed locally without the supposed Desktop Components installation.

    I am still waiting on our VOIP provider for inbound testing, I would like to get this cleared up before that happens, anyone have any suggestions at all?
     
  3. 12417

    Joined:
    Jun 22, 2009
    Messages:
    3
    Likes Received:
    0
    Have you found a resolution to this? I'm getting the same problem with a client and 3CX engineers can't seem to find a solution
     
  4. LCE488

    Joined:
    Aug 16, 2011
    Messages:
    6
    Likes Received:
    0
    No I haven't had any luck.
     
Thread Status:
Not open for further replies.