Destination not found for some phones and voicemail

Discussion in '3CX Phone System - General' started by slm72, Sep 21, 2009.

Thread Status:
Not open for further replies.
  1. slm72

    Joined:
    Sep 21, 2009
    Messages:
    11
    Likes Received:
    0
    New user here, testing out 3CX free as an evaluation to possibly convert my office. Server software installed with no issue on an XP box, I installed the 3CX soft phone on two workstations and I can call between them with no problem. But when I try to call the soft phone client on my iPhone or try to dial '999' to access voice mail I get "Destination not found". Here are some lines from the log...

    17:24:22.992 [CM503008]: Call(44): Call is terminated
    17:24:22.992 [CM503015]: Call(44): Attempt to reach <sip:999@192.168.1.30:5060> failed. Reason: Not Found
    17:24:22.992 [CM503014]: Call(44): No known route to target: <sip:999@192.168.1.30:5060>
    17:24:22.992 [CM503010]: Making route(s) to <sip:999@192.168.1.30:5060>
    17:24:22.992 [CM505001]: Ext.10: Device info: Device Identified: [Man: 3CX Ltd.;Mod: 3CXVoipPhone;Rev: General] Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [3CXVoipPhone 3.1.8571.0] Transport: [sip:192.168.1.30:5060]
    17:24:22.977 [CM503001]: Call(44): Incoming call from Ext.10 to <sip:999@192.168.1.30:5060>
    17:24:17.460 [CM503008]: Call(43): Call is terminated
    17:24:17.460 [CM503015]: Call(43): Attempt to reach <sip:9991212@192.168.1.30:5060> failed. Reason: Not Found
    17:24:17.460 [CM503014]: Call(43): No known route to target: <sip:9991212@192.168.1.30:5060>
    17:24:17.460 [CM503010]: Making route(s) to <sip:9991212@192.168.1.30:5060>
    17:24:17.460 [CM505001]: Ext.10: Device info: Device Identified: [Man: 3CX Ltd.;Mod: 3CXVoipPhone;Rev: General] Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [3CXVoipPhone 3.1.8571.0] Transport: [sip:192.168.1.30:5060]
    17:24:17.445 [CM503001]: Call(43): Incoming call from Ext.10 to <sip:9991212@192.168.1.30:5060>

    All of the extensions appear as available in the 3CX Assistant.

    Thanks for any help!
     
  2. tpinnovations

    tpinnovations Member

    Joined:
    Jul 30, 2009
    Messages:
    296
    Likes Received:
    0
    What do you have for your outbound dial plan?

    Also, If your using 2 digit extensions I believe voice mail would be just "99", not 999.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. slm72

    Joined:
    Sep 21, 2009
    Messages:
    11
    Likes Received:
    0
    Thanks for the response. The voice mail problem was from my using two digit extensions, once i used just '99' it worked like a champ. My other issue also appears to be resolved, I believe the solution was related to a DNS problem I was having on my computer and not a 3CX problem. So far everything is working, thanks again.
     
Thread Status:
Not open for further replies.