Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Dial Extension problem

Discussion in '3CX Phone System - General' started by spencer11, Feb 10, 2012.

Thread Status:
Not open for further replies.
  1. spencer11

    Joined:
    Sep 23, 2011
    Messages:
    17
    Likes Received:
    0
    Hi Everyone,

    I have a 3cx phone system v10 with sp5 installed. Everyone connected to this phone system works from home so the phone system is offsite. Each person can dial an extension and the person on the other end can hear them etc. However they just hired 2 new employees. I configured 2 new phones for the new employees and they are able to make outbound and receive inbound calls. But the weird thing is that if either of these 2 employees just dials an extension the other person picks up and nobody can hear each other. Same if they receive an inbound call from someone just dialing their extension.

    When you call the main DID and the digital receptionist picks up you can dial the extension of one of the new employees and everyone can hear fine.

    It is only happening to the two new employees so I don't think it is phone system related. There are 8 other extensions that have no problems.

    One of new employees has a Cisco SPA 303 (which 5 other employees are using) and the other has the Cisco SPA525G( which 3 other employees have)..

    Any ideas? Suggestions?

    Thanks for your help
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    If you've programmed the sets (other than the extension number) to be identical (STUN settings), then I'd have to assume it is, perhaps, something to do with the remote router that they are behind. You could try moving sets from a working location to the one that is having problems, or vice versa. Have you tried changing the PBX delivers audio option for those extensions, are they all set the same? Does the 3CX log help at all when comparing a working call and a non working?
     
  3. spencer11

    Joined:
    Sep 23, 2011
    Messages:
    17
    Likes Received:
    0
    Hi Leejor,

    Thanks for the response. I have not tried having the PBX deliver the audio. That option is disabled on all the other phones that are working. They are behind a verizon router. I know they work because I have a phone set up at my house and it works fine. The 3cx log tells me nothing..it is no help at all for this issue.
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,117
    Likes Received:
    329
    Given that it is just the new employees that are having a problem (you don't specify if they are both at the same location or two separate locations), and,I'm assuming that the same person set everything up (you?), I would guess that it is either the router(s)/firewall, or a incorrect setting in the phone.

    You could always try using a PC running the 3CX softphone from the problem location, if that worked, then you could probably eliminate the router as being the problem.

    Do you have the devices using a port number a bit higher than the standard 5060/5061. Some routers, supplied by ISP's that also provide VoIP service, intercept those ports, so you need to make them something like 5066, or higher.

    What does the registration (in the 3CX log) of the sets look like? Is a public IP showing up? Does it appear that STUN is working?
     
Thread Status:
Not open for further replies.