Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

dial plan?

Discussion in '3CX Phone System - General' started by aits, Oct 12, 2009.

Thread Status:
Not open for further replies.
  1. aits

    Joined:
    Oct 6, 2009
    Messages:
    12
    Likes Received:
    0
    Why does this not work on a SPA-942/922?

    (P9 |*xxS0|[x*].)

    P9 tells my phone to wait 9 seconds to enter a key, but he still hooks up after the default 5 secs.
    when I use (p9 |<0,:0>x.<:mad:wg0>|[1-9]xS0) it works but the dial plan is not ok here for what I need to do...

    I need a dial plan that says:

    - wait till 9 secs. for a key
    - enable *xx for dial codes (*60, *61, *0, *1, *20*)
    - when a 0 is pushed give an external line tone (,) and proceed with all next numbers for this external line
    - internal lines are two digits (10,11,12,13,...)

    thanks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,105
    Likes Received:
    329
    If you want a Linksys device to wait (not give you fast busy) if you are a slow dialer, then you should be changing the Interdigit Short Timer in the Regional tab to 9 or 10 seconds.

    You may want to have a look at these sites, they give some examples: http://www.cisco.com/en/US/products/ps10030/products_qanda_item09186a0080a36623.shtml and ... http://www.scribd.com/doc/238209/LinksysSipura-Dial-Plan-tutorial
     
  3. aits

    Joined:
    Oct 6, 2009
    Messages:
    12
    Likes Received:
    0
    The problem is not the time between numbers but before any number is typed...so not the interdigit parameter is what I need, the P parameter shoul do the trick but not always.
     
  4. aits

    Joined:
    Oct 6, 2009
    Messages:
    12
    Likes Received:
    0
    problem solved, time adjustment in Regional - Interdigit Short Timer.
    So indeed no need to use dial plan for this.

    Thanks guys
     
Thread Status:
Not open for further replies.