Dial tone on speaker when I put someone on hold.

Discussion in '3CX Phone System - General' started by gtinet, Sep 14, 2016.

Thread Status:
Not open for further replies.
  1. gtinet

    Joined:
    Jul 22, 2016
    Messages:
    19
    Likes Received:
    0
    3CX Version 15.0.0
    SNOM 720 Version 8.9.3.46
    SNOM 710 Version 8.9.3.38
    SNOM 320 Version 8.7.5.48
    Server 2008R2

    I am evaluating 3CX as a replacement to existing Nortel Norstar CICS and I'm down to the last few trials. I ran into something today and I'm not sure how to deal with it, or if it can even be changed.

    When I put a call on hold, internal or external does not matter, I get a dial tone through my earpeice. If I put the handset in the cradle I get dial tone through the speaker. If I do anything to get the tone to go away I drop the call. My employees are used to putting the customer on hold, dropping the handset in the cradle, looking up a bit of info, then returning to the call. Any idea how to make my 3CX/SNOM configuration work like my Norstar?

    Thank you,
    Kevin
     
  2. gtinet

    Joined:
    Jul 22, 2016
    Messages:
    19
    Likes Received:
    0
    This is particularly troublesome for my employees that wear headsets. If they put someone on hold they have dial tone in their ear and it is very distracting.

    Do any of you have this same scenario or have you experienced this? Any ideas how to fix or maybe a work around?

    Thanks.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
  4. gtinet

    Joined:
    Jul 22, 2016
    Messages:
    19
    Likes Received:
    0
    leejor - Many thanks! And many apologies for not being thorough enough in my search for the answer.
     
Thread Status:
Not open for further replies.