Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Solved DID routing not working - PBX Free

Discussion in '3CX Phone System - General' started by Aidaca, Dec 16, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. Aidaca

    Joined:
    Dec 16, 2017
    Messages:
    5
    Likes Received:
    0
    I am using VoiceMeUp as my SIP. I have 2 DIDs but all calls route to the default IRV. I have seen threads about the DID not being identified properly. Unfortunately the call log doesn't provide enough info for me to see what the actual DID is that's being passed.

    Could be something else but I'm guessing it has something to do with the DID label I'm using.

    Appreciate any help
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,073
    Likes Received:
    323
    Have a read through this...

    https://www.3cx.com/docs/manual/inbound-rules/

    There is a troubleshooting section at the end, with information on identifying the DID number being sent in the log. It may be that your provider isn't sending DID information. Did you specify that requirement when you applied for the service, or, are you just assuming that it is being sent?
     
    YiannisH_3CX likes this.
  3. Aidaca

    Joined:
    Dec 16, 2017
    Messages:
    5
    Likes Received:
    0
    Appreciate the quick response. Using the log I was able to see the DID being passed. Corrected my SIP Trunk with the DIDs being passed and all is good.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,301
    Likes Received:
    530
    Glad the issue has been resolved and thank you for updating the thread with your solution
     
Thread Status:
Not open for further replies.