Digital Recepcionist in 5.1

Discussion in '3CX Phone System - General' started by jlabuelo, May 22, 2008.

Thread Status:
Not open for further replies.
  1. jlabuelo

    Apr 2, 2008
    Likes Received:
    Good Morning guys

    I have a 3CX PBX system installed in a dedicated XP "Server" with 3 GB RAM and connected to a 10MB broadban network. The problem is that we had to install the new version of 3CX 5.1 because we have suffered a trojan attack and we needed to format the HardDrive.

    It was not really a problem as we perform a BackUp every week, so we could recover the 3CX configuration pretty easily. The problem is taht we downloaded the 5.1 Version, and now our digital recepcionist is not working at all!!.

    Let me explain you the steps.

    1) We downloaded the 5.1 version and installed it in the server
    2) Then we recovered the 3CX configuration with the backup we had.
    3) Since then, the Digital recepcionist is not working. If someone calls he can hear the first tone, but then the call is cut. Everything works fine if you redirect the inboud calls to a group or to an extension directly, but not to the Digital Recepcionist.
    I have checked the SErver Status when an inbound call is made, and seems ok, it gets the Inbound in office rule, redirect it to the digital recepcionist... and then the call is cut. Nothing else is shown

    4) I have tried to create a new Digital Recepcionist, but got the same result

    Did someone faced this problem before??? any ideas of what can be happening?

    At this moment we have the calls directed to a group and then depending on the department they need to talk to we redirect them manually... but this does not look very professional :-(

    Thanks for the help mates
Thread Status:
Not open for further replies.