Disable additional lines

Discussion in 'Windows' started by generaldaze, Mar 28, 2011.

Thread Status:
Not open for further replies.
  1. generaldaze

    Joined:
    Mar 28, 2011
    Messages:
    3
    Likes Received:
    0
    Hey guys,

    we have just installed the 3CX softphone and it works pretty good. Is there a way to disable the additional lines? this is because if the user is on a call , and he receives another call, the line2 will start ringing and we dont want this to happen. Is there anything that I can do at softphone client configuration level?

    thanks
     
  2. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    under the extension forwarding in the 3cx system there is a check box for "I want to receive more then one call. that would need to be unchecked.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. generaldaze

    Joined:
    Mar 28, 2011
    Messages:
    3
    Likes Received:
    0
    hey mate ta for the quick answer!

    forgot to mention that we are not using the 3cx based pbx system but a Cisco Uc500 unit. We are in a evaluation phase of 3cx products.

    Is that anything we can do at client side?

    thanks
     
  4. willow

    willow Member

    Joined:
    Mar 1, 2011
    Messages:
    471
    Likes Received:
    0
    you should be able to do a "huntstop channel" command on the ephone dn that does not need to ring for a second call.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. generaldaze

    Joined:
    Mar 28, 2011
    Messages:
    3
    Likes Received:
    0
    that worked great mate!

    thanks for the tip
     
Thread Status:
Not open for further replies.