Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Disable auto-answer

Discussion in 'Windows' started by jmogollon, Oct 21, 2013.

Thread Status:
Not open for further replies.
  1. jmogollon

    Joined:
    Oct 21, 2013
    Messages:
    1
    Likes Received:
    0
    Hi guys, great work.

    Is there a way to disable auto-answer through the registry? Or any other method?
     
  2. metznerm

    Joined:
    Dec 3, 2015
    Messages:
    2
    Likes Received:
    0
    We are also desperately in need of such a possibility (disable AutoAnswering completely), one of our users had AA enabled and didn't even recognize the customer was already eavesdropping. Please let me know if there is any possibility.
    thx, m@
     
  3. 805tech

    Joined:
    Aug 30, 2013
    Messages:
    39
    Likes Received:
    0
    We have had this issue before and the only fix was to go into your management and go to the user extension then to the forwarding rules tab. At the very bottom you will see I want to be able to accept more than 1 call at the same time - uses phone status. I uncheck that and now it will not auto answer but now when the user is on the phone and someone else calls it goes straight to there voicemail and the user did not know some else called. I hope 3CX fixes this issue
     
  4. Leonidas 3CX

    3CX Support

    Joined:
    May 6, 2015
    Messages:
    12
    Likes Received:
    0
    Hello Guys,

    On 3CX version 14 SP1 i am afraid this feature can only be disabled via the button shown on the 3CX softphone. However on 3CX version 14 SP2 this option now can be disabled completely under Settings>>Advanced options.

    Best Regards,
    Leonidas Theocleous
     
Thread Status:
Not open for further replies.