Disable 'Please Wait While We Locate xxxx'

Discussion in '3CX Phone System - General' started by tech27, May 7, 2014.

Thread Status:
Not open for further replies.
  1. tech27

    Joined:
    Mar 14, 2013
    Messages:
    18
    Likes Received:
    0
    Does anyone know how to disable the prompt 'Please wait while we locate [ext#]'?

    We are setting up a Digital Receptionist with a partial company directory (Press 1 for Bob, Press 2 for Sue) and would like the call to just be transferred without divulging their extension number.

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. 3CXNP

    3CXNP Support Team
    3CX Support

    Joined:
    Apr 25, 2014
    Messages:
    44
    Likes Received:
    0
    Hey Tech27,

    This would be the rebound feature being active in the forwarding rules of the extension. Just go into the forwarding rules and remove the tick (check mark) from the "Rebound ™ (Offer option to Confirm to accept)" option.

    Cheers!

    Nicholas
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,403
    Likes Received:
    274
    normally it should only say "Please hold while I transfer your call"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. tech27

    Joined:
    Mar 14, 2013
    Messages:
    18
    Likes Received:
    0
    Thanks Nick! The thing is, the client wants the rebound feature since the users are purely remote users (they do not have a desk phone and answer all calls on their personal cell phone). They need to know if it's a business call before they answer, so rebound needs to stay on. And on that note, I noticed rebound is not honored when the user is part of a call queue. I had to check the "Ring my deskphone and mobile phone simultaneously" option to even get the call from the queue to ring to their cell, but the rebound setting is not honored in this circumstance.

    EDIT: Did some further research and what I can see, mobile users that are agents of a queue will NOT have the option to answer the queue call; as soon as they pickup their mobile phone, the call is connected. This is a problem in situations where the mobile phone is turned off, out of range, or the user lets it go to voicemail. There are a couple feature requests I found to fix this; so maybe the developers will add this option to the queue or external agents.

    Here are the links if others find this thread and wish to vote for this feature:
    http://www.3cx.com/ideas/index.php?page=idea_detail.php&i=478

    http://www.3cx.com/ideas/index.php?page=idea_detail.php&i=1047

    Craig, what you're referring to is a different prompt which I can easily disable by replacing that prompt in a custom prompt set with a short silent WAV file instead.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.