Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

disabling SIP ALG on EdgeRouter

Discussion in '3CX Phone System - General' started by choksw, Oct 28, 2016.

Thread Status:
Not open for further replies.
  1. choksw

    Joined:
    Oct 24, 2016
    Messages:
    6
    Likes Received:
    1
    Hi All,

    I have seen many posts online regarding disabling of SIP ALG on routers. Strange thing is, after I have disable SIP on my EdgeRouter, the remote IP-phones failed to connect to 3CX PBX.

    Any ideas why? Thanks!
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,073
    Likes Received:
    323
  3. aberry

    aberry New Member

    Joined:
    Jan 13, 2015
    Messages:
    119
    Likes Received:
    7
    What problems were you having before you disabled SIP ALG? How are your ports forwarded for your 3CX server? Are you doing 1 to 1 NAT, sounds like maybe ports are being changed by the router. Could be a lot of things, what are you seeing in logs on the edgerouter? Are you using Unifi phones as well that are managed through the unifi software?
     
Thread Status:
Not open for further replies.