Disallows incoming calls after Upgrade Build 2295 to 2328

Discussion in '3CX Phone System - General' started by 5qg4, Jul 8, 2007.

  1. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    0
    After Upgrade Build from 2295 to 2328. All SIP phone works at LAN. However, all SIP phones at remote site NOT allow outgoing calls(3cPBX disallows incoming calls).

    My EXTs:
    EXT 201 --->BB router--->INTERNET------>BB Router----->3CPBX
    EXT 219 --->BB router--->INTERNET------>BB Router----->3CPBX

    Console log:
    --------------
    09:26:44.593 CallConf::Rejected [CM103005] Call(7) is rejected: This line disallows incoming calls
    09:26:44.593 Endpoint::findSource [CM010001] Line configuration does not allow identification of the source of this call. Check Advanced Options for Gateways and Providers and match a field to a correct value from the following: Contact IP: '59.188.245.202'; From: '219'; To: '01236'; Rline: '01236'; Contact: '219'
    09:25:42.843 ServRegs::eek:nAdd [CM113002] Registered: Ext.219


    09:18:04.812 CallConf::Rejected [CM103005] Call(5) is rejected: This line disallows incoming calls
    09:18:04.812 Endpoint::findSource [CM010001] Line configuration does not allow identification of the source of this call. Check Advanced Options for Gateways and Providers and match a field to a correct value from the following: Contact IP: '59.188.245.202'; From: '201'; To: '91236'; Rline: '91236'; Contact: '106'
     
  2. Anonymous

    Anonymous Guest

    Re-create the line/extension from scratch.

    I had the same problem with one of the upgrades, after that all was good.

    do not forget the good old RE-BOOTING (that does not mean kicking the guts out of the box).
     
  3. 5qg4

    5qg4 Active Member

    Joined:
    Jan 31, 2007
    Messages:
    643
    Likes Received:
    0
    Hi itfarmer,

    Thanks. I have try to re-create those number, cold reboot the machine so many time and restore the config file which before the upgrade aslo not help. Then I use our spare PC to build a new one. Re-create few EXT for test. Both NAT or LAN are no problem. Then try to restore the config file which before the upgrade. And try again. Both NAT or LAN are no problem.

    May be my DB problem. Luckly, I have config file backup before. Otherwise, I will need to re-config all the things.
     

Share This Page