Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

DND buttom automatically activated

Discussion in '3CX Phone System - General' started by Dreamwebs, Aug 1, 2017.

Thread Status:
Not open for further replies.
  1. Dreamwebs

    Joined:
    Feb 19, 2017
    Messages:
    10
    Likes Received:
    0
    I have 3cx with a Yealink T48G.

    Since one week the DND buttom is automatically turned on when my offices closes. And turned off when my office opens.

    Is this something 3cx does? I never change settings of my Yealink.

    If you have any idea please let me know.

    Thank you!
     
  2. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,252
    Likes Received:
    203
    If running ver 15.5, check under forwarding rules under the extension for 'Auto Switch'

    Anything in the logs, to suggest why
     
  3. Dreamwebs

    Joined:
    Feb 19, 2017
    Messages:
    10
    Likes Received:
    0
    Hi Saqqara,
    Thank you for your fast reply.

    I checked the forwarding rules and autoswitch was turned on. I turned it off.
    I'll wait till tomorrow to check if this was the problem. I can't remember i turned this on myself.

    Thanks again.
     
Thread Status:
Not open for further replies.