DTMF issues with Snom (again)

Discussion in '3CX Phone System - General' started by denko2k, Mar 29, 2018.

  1. denko2k

    Joined:
    Mar 20, 2018
    Messages:
    8
    Likes Received:
    0
    Hello!

    A few days ago I posted this issue:
    https://www.3cx.com/community/threads/dtmf-issues-with-snom.55196/#post-228225
    With firmware 8.9.3.87 for our Snom phones the DTMF issue was solved.

    Now, a new firmware is out: 8.9.3.88 and we have similar issues again.

    (Snom D715, D725, D765)

    DTMF works but it is delayed. If I press a button, the DTMF signal is delayed for about 10 to 15 seconds. If I press DTMF keys several times in succession, you will not hear anything at first (no sound will be sent). Then suddenly all sounds are sent at once.

    Sometimes it works still fine. Sometimes with delay.

    Please help!
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,099
    Likes Received:
    203
    Have you approached Snom, given that it would appear to be firmware version related?
     
  3. denko2k

    Joined:
    Mar 20, 2018
    Messages:
    8
    Likes Received:
    0
    Yes. For Snom is 8.9.3.80 the stable release. But 3CX ships 8.9.3.88
     
  4. Eric Jan

    Joined:
    Mar 5, 2018
    Messages:
    6
    Likes Received:
    0
    I can confirm, since the upgrade to 8.9.3.88 through 3CX our Snom D305 no longer send DTMF Sounds. After rebooting the phone the sound is audible, but seems not to be recognized at the other end.