Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

DTMF not transmitting on Skype

Discussion in '3CX Phone System - General' started by rkarem, Dec 14, 2010.

Thread Status:
Not open for further replies.
  1. rkarem

    Joined:
    Jul 4, 2009
    Messages:
    9
    Likes Received:
    0
    I have a problem on Skype where tones are not being received after connection with a party. This incudes anyone with a tone selectable options such as banks, dictation systems and answering machines. The initial dial up is successful but the receiving phone does not receive the tones.

    I am using version 8 and Yealink T20/ T28 series phones.

    Thanks.
     
  2. rkarem

    Joined:
    Jul 4, 2009
    Messages:
    9
    Likes Received:
    0
    As no one has responded to this post I thought I would post the answer, which I found afer some searching. The yealink phone Account => Advanced Settinggs -> DTMF Type should be set to "INBAND"
     
  3. shuster1

    Joined:
    Nov 10, 2010
    Messages:
    1
    Likes Received:
    0
    For the record.

    This also happens with other Voip providers. I am using Cisco SPA303 Phones, I had to set the DTMF Tx to Inband+INFO.

    JS
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,119
    Likes Received:
    329
    And not just VoIP providers/Skype, this can happen with PSTN Gateways as well. The DTMF method, has to "match up".
     
Thread Status:
Not open for further replies.