ECHO can hear by 3CX client internal and external calls

Discussion in 'Windows' started by jcru, Apr 22, 2008.

Thread Status:
Not open for further replies.
  1. jcru

    Joined:
    Apr 22, 2008
    Messages:
    12
    Likes Received:
    0
    We have a feedback from our users when they are using our new 3CX Phone system, ECHO sounds while using 3CX VoIP client internal or external calls. Please help us to get rid of this problem. Below are the information whe have on our IP Phone system.
    SIP Server: 3CX Phone System v5.1.4393.0, VOIP Gateway: Linksys SPA3102 software version 5.1.7 hardware version 1.4.5,
    3CX client: v5.1.4393

    Thanks. JCRU
     
  2. Discovery Technology

    Joined:
    Apr 19, 2008
    Messages:
    278
    Likes Received:
    0
    You may be interested in trying out the latest upgrade that has just been released - also, make sure you are using a decent firewall with QoS on it as this may help.

    Echo can also be caused by latency - if you check some of the other forums, you can see a fair few references stating that the 3CX platform won't be the cause of the echo.

    An old PC with plenty of background apps running could also be the cause.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. asfuture

    asfuture New Member

    Joined:
    Aug 3, 2007
    Messages:
    156
    Likes Received:
    0
    also your network devices (sw, routers, cabling) could be. i recommend you to try Vlans.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Hi JCRU,

    Sorry for late response.
    Question:
    Is there any echo in case if you use headset with VoIP client?

    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. jcru

    Joined:
    Apr 22, 2008
    Messages:
    12
    Likes Received:
    0
    Hi Discovery Technology, we will try the latest upgrade later, need to schedule that task. And have to consult my colleague re: the Q0S ". But i think the latency of from client to 3cx is ok, cause we tried to continues ping from client to 3cx server and VOIP gateway we got a (<1 ms) on reply.

    Hi asfuture, we will double check first your suggestion.

    Hi Stepan, we experience the echo in all client, either client is using 3cx phone with headset or IP phone( Linksys SPA922).
     
  6. Discovery Technology

    Joined:
    Apr 19, 2008
    Messages:
    278
    Likes Received:
    0
    It might also be worthwhile experimenting with the "PBX delivers audio" setting under each extension... switching it off may reduce your echo.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. guyla50

    Joined:
    Oct 6, 2008
    Messages:
    7
    Likes Received:
    0
    Have you tried using xlite?? I had echo issues and tied the xlite client and it's much better.

    Guy
     
  8. mickp

    Joined:
    Jun 9, 2008
    Messages:
    72
    Likes Received:
    0
    I'm with Matt on changing the volume.

    We have a mixture of different usb headsets in use around the office. One type (Microsoft cheapie headset) http://www.microsoft.com/hardware/d...oductDetails.aspx?pid=006&active_tab=overview never gives echo. Others with Logitech headsets http://www.logitech.com/index.cfm/w...nternet_headsets_phones/devices/3621&cl=au,en constantly receive complaints of echo.

    It's not apparent to the person wearing the headset but the mic appears too sensitive and picks up the audio from the headset speakers and relays it back to the caller. Turning down the volume on the headset resolves the problem. The Microsoft headsets have better sound isolation (or poorer mics) and don't seem to suffer from the problem.

    I've not experienced any echo problems with our Linksys handsets though so there may be a problem somewhere else.

    Mick.
     
Thread Status:
Not open for further replies.