Email setup

Discussion in '3CX Phone System - General' started by FVermeer, Jun 27, 2017.

Thread Status:
Not open for further replies.
  1. FVermeer

    Joined:
    Jun 27, 2017
    Messages:
    3
    Likes Received:
    0
    I installed version 15.5 today and to be honest, I'm very dissapointed. I experience a lot of bugs and a less user friendly interface. I'll share some of the problems I ran into:

    Email:
    In no single way it is possible to setup a working e-mail connection. No G-mail, no service provider mail, no mail from a private mailserver. I ruled out all firewall and authentication issues. The only error I see when testing is: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond xxx.xxx.xxx.xxx:25 . I don't have a single clue anymore. I've read other posts with similar issues, but none of them had a solution in my case. Even tried to reset the service or restart server after changing email settings, all result in no respond from host. Is there somebody with a clue?
     
  2. agp

    agp 3CX Team

    Joined:
    Aug 19, 2015
    Messages:
    140
    Likes Received:
    21
    Hi FVemeer,

    I would like to assure you that the email service is working fine, if set up correctly :)
    • Please specify which platform you are using. Windows or Linux?
    • Did you try all the options you mentioned and got the exact same error?
    • Are you sure that you are using the correct host/port? For example using smtp.gmail.com on port 25 won't work since its only listening on 587 and 465 using TLS.
    • Lastly, please make sure that your firewall is configured correctly.
    I would double check that the host/port used is correct.
     
Thread Status:
Not open for further replies.