Email

Discussion in '3CX Phone System - General' started by 12494, Jun 30, 2016.

Thread Status:
Not open for further replies.
  1. 12494

    12494 Member

    Joined:
    Apr 16, 2010
    Messages:
    298
    Likes Received:
    30
    I just installed the v15 Beta. The test email from the mail server configuration page was received successfully. However the Welcome email does not seem to be working.

    Allen Miller
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. 12494

    12494 Member

    Joined:
    Apr 16, 2010
    Messages:
    298
    Likes Received:
    30
    I guess the 3rd time is the charm. I finally did receive one welcome email.

    Allen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. 12494

    12494 Member

    Joined:
    Apr 16, 2010
    Messages:
    298
    Likes Received:
    30
    Correction. 3rd time was not the charm. I mistook a different email for being the Welcome email.

    Allen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. cobaltit

    cobaltit Well-Known Member

    Joined:
    Mar 22, 2012
    Messages:
    1,198
    Likes Received:
    188
    Check spam folder perhaps? Email working fine on my install
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. pact

    pact New Member

    Joined:
    Dec 16, 2009
    Messages:
    204
    Likes Received:
    37
    Which SMTP server are you using? The default 3cx one or your own?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. 12494

    12494 Member

    Joined:
    Apr 16, 2010
    Messages:
    298
    Likes Received:
    30
    It's working. My test email when I configured the Mail Server was received fine. Since this worked I didn't look far enough when I used the Send Welcome Email. I thought since test email arrived to my inbox that I would also get the Welcome email to my inbox. It didn't and that's when I posted here. It turns out the Office 365 Clutter folder snagged the Welcome email but not the Test email.

    All is okay.

    Thanks.

    Allen
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  7. MichaelB

    MichaelB Member
    3CX Support

    Joined:
    Aug 25, 2009
    Messages:
    407
    Likes Received:
    8
    In RC2 we added some improvements in regarding sending of emails, update and lets us know.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.