Enable Line-In for MOH

Discussion in '3CX Phone System - General' started by ebaker76, Jul 23, 2012.

Thread Status:
Not open for further replies.
  1. ebaker76

    Joined:
    Jul 23, 2012
    Messages:
    2
    Likes Received:
    0
    What steps do I need to take to enable the Line-In function of the Music On Hold? I have everything setup, plugged in and can tell it's coming into the server just not getting the music while on hold. It's keeps playing the default OnHold.wav
    Thanks.
     
  2. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,978
    Likes Received:
    183
    one you do that - you need to setup - Goto Settings -> General.
    Under 3cx Music on Hold 0 goto Configure Line In
    Give it a Name - ie: MyLineIn
    Select the device from the drop down.
    Select ADD
    Select OK

    Then at bottom hit APPLY

    Then next to the "Musuc file for Music on Hold' hit the play button
    Select the newly created MyLineIn from above. Select OK.

    Then at bottom hit APPLY
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ebaker76

    Joined:
    Jul 23, 2012
    Messages:
    2
    Likes Received:
    0
    Thanks. That got it working. I never could see the new option available after I added the Line-In option, but I think it was because I was trying to do it remotely and I read somewhere it needed to be done locally.
     
  4. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    2,978
    Likes Received:
    183
    I generally do not log in via the webpage because it seems to bog down. I always RDP to the server and do it that way.
    Glad you got it up and running.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.