Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Engaged tone for external calls

Discussion in '3CX Phone System - General' started by Brett Garfitt, Oct 17, 2017.

Thread Status:
Not open for further replies.
  1. Brett Garfitt

    Joined:
    Feb 10, 2017
    Messages:
    14
    Likes Received:
    1
    We have an issue with a site where any outbound calls where the recipient is engaged reports back as busy, according to the logs, and the initiator of the call is cut off with no indication that the recipient is engaged. There is no tone or visual indication on the phone.
    The phones are Yealink T19 and T42 devices.
    The 3CX PBX (v15.5.3849.1) uses a SIP trunk to a BeroNet 1600 device (v3.0.19) with a single PRI (10 trunks) connected.
    The issue has been there for a short while and predates the most recent firmware update two weeks ago.
    Is it possible to pass some indication onto the caller that the recipient is engaged?
     
  2. StefanW

    StefanW Head of Customer Support and Training
    Staff Member 3CX Support

    Joined:
    Jun 2, 2009
    Messages:
    1,222
    Likes Received:
    93
    this is strange, as a beronet nornmal streams the ISDN tone to the user in an early meda stream. It seams that for your Line you dont get any tone or the device does not come from a factory default. Best reset it one more time, provision it from 3CX and let us know...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.