Engin BYO - Outbound calls fail after 7 seconds

Discussion in '3CX Phone System - General' started by uspl, Apr 8, 2010.

Thread Status:
Not open for further replies.
  1. uspl

    Joined:
    Mar 1, 2010
    Messages:
    3
    Likes Received:
    0
    Hi

    Just getting going on this setup and I have one issue I cannot seem to fix; outbound calls connect ok then die after about 7 seconds.

    3CX V8
    W2003
    Netgear FVS338 with all relevant (I think) ports configured
    Static IP on an iInet ADSL+ circuit
    Yealink T28 phone

    I have the Engin BYO business starter pack with two lines. Inbound calls are fine, quality is great and no dropouts.
    Outbound calls get made ok then die after 7 seconds with CM503008 Call is terminated.

    Any suggestions gratefuly accepted.

    Tha nks
    David
     
  2. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi David,

    Welcome to the community. Kindly read the forum rules regarding seeking help on the forums.

    Please set your logs in verbose mode, and post the logs of the call being made. Please remember to use code and /code tags when posting server logs.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. uspl

    Joined:
    Mar 1, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks Mark

    Logs below:

    Code:
    13:27:10.328  [CM503008]: Call(11): Call is terminated
    13:27:02.828  [CM503007]: Call(11): Device joined: sip:byo.engin.com.au:5060
    13:27:02.828  [CM503007]: Call(11): Device joined: sip:100@10.0.0.62:5062
    13:27:01.328  [CM505003]: Provider:[Engin] Device info: Device Not Identified: User Agent not matched; Capabilities:[reinvite, replaces, able-no-sdp, recvonly] UserAgent: [] PBX contact: [sip:0390958666@203.173.41.243:5060]
    13:27:01.328  [CM503002]: Call(11): Alerting sip:byo.engin.com.au:5060
    13:27:00.546  [CM503025]: Call(11): Calling VoIPline:95647530@(Ln.10000@Engin)@[Dev:sip:byo.engin.com.au:5060]
    13:27:00.359  [CM503004]: Call(11): Route 1: VoIPline:95647530@(Ln.10000@Engin)@[Dev:sip:byo.engin.com.au:5060]
    13:27:00.359  [CM503010]: Making route(s) to <sip:095647530@10.0.0.250>
    13:27:00.343  [CM505001]: Ext.100: Device info: Device Identified: [Man: Yealink;Mod: T28;Rev: General] Capabilities:[reinvite, no-replaces, unable-no-sdp, no-recvonly] UserAgent: [Yealink SIP-T28P 2.42.0.50 00:15:65:14:7d:ad] PBX contact: [sip:100@10.0.0.250:5060]
    13:27:00.343  [CM503001]: Call(11): Incoming call from Ext.100 to <sip:095647530@10.0.0.250>
    

    As you can see, after 7 seconds the call is terminated.

    Thanks for any input.

    David
     
  4. uspl

    Joined:
    Mar 1, 2010
    Messages:
    3
    Likes Received:
    0
    Also, further testing with the 3CX soft phone from Windows 7 laptop shows exactly the same behaviour; call is initiated, connects then terminates after 7 seconds.

    Thanks
     
  5. mfm

    mfm Active Member

    Joined:
    Mar 4, 2010
    Messages:
    641
    Likes Received:
    2
    Hi,

    The logs does not point to the cause. We would need to take an more in depth look at this, which will require a ticket. Please open a ticket and send in a wireshark capture and the support logs. If you are unsure of the steps please open a ticket and we will guide you from there.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.