Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Entering number after a call (concall bridge number)

Discussion in '3CX Phone System - General' started by azev azev, Jul 20, 2009.

Thread Status:
Not open for further replies.
  1. azev azev

    Joined:
    Jul 7, 2009
    Messages:
    6
    Likes Received:
    0
    I am having issue of entering more number into a call ( answering automated system). For some reason whatever number I put in always ended up invalid number.
    Calling my insurance, att conference call is impossible, because I cannot answer their automated system.
    My setup is using a regular wireless phone connected to a cisco ata-188 and a free version of 3cx.
    Any idea how to fix this issue ?

    Thx
    Irman
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,104
    Likes Received:
    329
    If it is an issue of the far end not getting the DTMF tones corectly from your handset then there are a few things to try. Is your outgoing trunk a POTS line or VoIP provider? What codec are you set for in your ATA, 711U, 711A? I haven't used the ATA that you have but they all have a setting on how to handle the sending out of DTMF tones, there ae usually a few options, you might want to try changing those. What I've found in the past is on some settings the the far end gets two tones for every one you send, one from the handset and one send as a SIP message, causing incorrect data at the far end.
     
  3. azev azev

    Joined:
    Jul 7, 2009
    Messages:
    6
    Likes Received:
    0
    what you said make a lot of sense.. I wonder if there's a way to edit the dmtf output on cisco ata-188... does anyone know how to do this ?
    I've done some more testing, and by connecting directly to the sip (voip) provider, I can dial in with no problem, so somehow, I know my ata is sending the correct dmtf tone.
    Only when I used the 3cx pbx; all tone generated by the phone is not being sent over properly.
    I've tried using the softphone, and have the same issue, which make me wonder if I missed configured the 3cx.
    Any more info on this ??

    Thx
     
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,104
    Likes Received:
    329
    If you are having the same issue using the softphone...then it may be the codecs that you are using. who is the VoIP provider? What codecs do they support? Have you tried "playing" with the "PBX delivers audio" option on the line in 3CX?
     
Thread Status:
Not open for further replies.