[ERROR]Authentication failed for SipReq

Discussion in '3CX Phone System - General' started by illera88, May 11, 2012.

Thread Status:
Not open for further replies.
  1. illera88

    Joined:
    May 11, 2012
    Messages:
    1
    Likes Received:
    0
    Hi all,

    I installed the 3CX server on a Windows Server 2008 R2. I have created a few extensions for some users.
    The problem is that I can not get the clients to connect to the server. I have opened port 5060 windows firewall and in fact I appear in the log synchronization attempts.
    But get this error:
    Authentication failed for SipReq: REGISTER server.com: 5060 tid = 8a534jh645974 CSeq = REGISTER contact = 1003@40.2.23.1: 59864/2 from (wire), Reason: Credentials do not match, check authorization-ID That and password match the ones in extension settings

    I know that the error says is that the credentials ID / pass do not match to the credentials that the server has stored. I tested it many times with different users and even the random password created by default but nothing at all ... It connects and throws this error in the log.

    I have tested with 3CX application for both PC and Android. It give exactly the same error.

    Why is this? How do I fix it?

    If you need more information just say so.

    thanks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,855
    Likes Received:
    300
    Try this...create a new extension. Keep the password simple, like same as the extension number, just as a test. You don't want to leave that up for too long as someone may use it to hack your system. Are you "cutting and pasting" passwords/usernames?
     
Thread Status:
Not open for further replies.