Solved Error is 0X0

Discussion in '3CX Phone System - General' started by daveh82, Jan 10, 2017.

Thread Status:
Not open for further replies.
  1. daveh82

    Joined:
    Apr 25, 2012
    Messages:
    10
    Likes Received:
    0
    New to 3cx, I have downloaded and installed the most recent version of the software. I followed the instructions at:
    http://www.3cx.com/sip-phones/polycom-soundpoint-450-550-560-650-670/

    However, I get the following error when the phone is provisioning:

    Config File Error
    Error is 0x0

    I also at one point received this error, but just one time:

    Config File Error
    2345-1200-001.sip.ld

    The phone is now in a continuous loop. Any feedback would be greatly appreciated.
     
  2. MRM

    MRM

    Joined:
    Dec 21, 2016
    Messages:
    53
    Likes Received:
    3
    Hi Dave,

    Looks like you have to do a factory reset on your unit to stop the looping.

    Please update the post on your findings and if you managed to solve the issue we would be grateful if you could share it with the community.

    Regards
     
  3. daveh82

    Joined:
    Apr 25, 2012
    Messages:
    10
    Likes Received:
    0
    Hello,

    I have reset the phone several times. Using 4,6,8,* Seems to work and reboots. The same problem still persists. This is what the phone does:

    1. Phone powered on (after factory reset)
    2. Welcome Screen (4 seconds to auto boot, etc)
    3. Waiting for network to initialiize
    4. Updating initial application
    5. Checking Application
    6. Loading Application
    6. Running... App = sip.ld
    7. Welcome! Processing configuration This may take a few seconds IP Address 192.16.0.105 Enet: 00 04 f2 c5 18 0b Rev: 3.2.2.0477
    8. Config file error Error is 0x0
    9. Phone reboots and repeats same process

    I have followed the instructions exactly. I would expect firmware needs to be different than 3.2.2.0477 but not sure why this is not working correctly. Thanks.
     
  4. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,016
    Likes Received:
    420
  5. daveh82

    Joined:
    Apr 25, 2012
    Messages:
    10
    Likes Received:
    0
    Okay guys. I thought I changed my option 66 path, but apparently I clicked the cancel button instead of okay button. I changed option 66 and everything worked perfectly. Thanks!
     
  6. GiannosC_3CX

    GiannosC_3CX Guest

    Glad to hear the issue is resolved and thanks for sharing.
     
Thread Status:
Not open for further replies.