Error" Not found" when call out, inbound call OK

Discussion in 'iOS' started by L_King, Feb 23, 2013.

Thread Status:
Not open for further replies.
  1. L_King

    Joined:
    Feb 23, 2013
    Messages:
    1
    Likes Received:
    0
    Hello,

    I tried to use 3CX for iphone to make an outbound call in an iphone 3g. The phone seems dialing but just in a few seconds, error" not found" appeared and went back to on hook. All incoming calls were fine. Does anybody know how to fix this problem?

    Thank you.

    iphone: 3g
    IOS: 4.2.1(8C148),
    not jailbreak

    Server setting( provided by SIP)
    use as: SIP account
    Local PBX IP: blank
    external ip: rmd.xxxx.net
    PBX port:5060
    Stun Server: stun1.xxxx.net:3478
    Proxy: rmd.xxxx.net

    Network
    Local SIP port:5060
    first RTP port:16384
    Nat helper: on

    Audio Codecs
    G.711(aLaw) on
    G.711(uLaw) on
    G.722 on
     
  2. buddie

    Joined:
    Mar 25, 2013
    Messages:
    16
    Likes Received:
    0
    If you post your 3CX logs I'm sure someone can sort it out quick.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,360
    Likes Received:
    226
    From the looks of it, you are not using the 3CX phone with the 3CX PBX, is this correct?

    If so, and as you say, you receive calls correctly (phone is registering), then I'm going to assume that you are sending incorrect digits when dialling.

    Did this work at one time?

    Does it make any difference if you make the connection over wifi?
     
Thread Status:
Not open for further replies.