Error on 3cx client (unsupported version)

Discussion in 'iOS' started by infoway, Jan 31, 2018.

Thread Status:
Not open for further replies.
  1. infoway

    Joined:
    Oct 23, 2012
    Messages:
    5
    Likes Received:
    0
    Hi,
    i have 3cx v15.5 (V15.5.6354) installed.
    On one iphone 7 i got this message:

    We have detected an old and unsupported version of 3cx phone system. This client will not run correctly with this version and will stop working all togheter on 1/1/2018.
    Please contact your administrator to upgrade 3cx to V15.5.

    I have uninstalled and reinstalled 3cx client on the iphone and resend configuration email with no change.

    How can i solve ?

    Thanks
     
  2. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,479
    Likes Received:
    67
    @infoway
    Have you changed PBX's User Agent? All 3CX clients perform PBX user-agent checking.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. infoway

    Joined:
    Oct 23, 2012
    Messages:
    5
    Likes Received:
    0
    @Vali_3CX
    No, it is a standard installation updated regularly since 15.0
    Anyway i made a check on the 3cx installation. In advanced config the parameter USERAGENTSTRING is empty.
    I mark that this client was correctly working on this iphone ten days ago and no updates have been made on 3cx system.
     
  4. Vali_3CX

    Vali_3CX Well-Known Member
    Staff Member 3CX Support

    Joined:
    Dec 12, 2008
    Messages:
    1,479
    Likes Received:
    67
    What's the 3CX client's version - in More/Settings/About?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.