Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Error / Warning Message - how do I resolve?

Discussion in '3CX Phone System - General' started by ajohnson443, Jul 10, 2015.

Thread Status:
Not open for further replies.
  1. ajohnson443

    Joined:
    Mar 27, 2012
    Messages:
    30
    Likes Received:
    4
    I am running V12.5 w/ callcentric. Cisco 7961 SIP phones. All seems goo so far. Still setting up dial plans etc..

    I am seeing the following in the log for all phones:

    10-Jul-2015 09:45:07.020 Exception: ParseException ParseBuffer.cxx:102, Parse failed Expected "
    " in context: Contents
    Messages-Waiting: no
    Message-Account: sip:1777xxxxxxx120@callcentric.com
    Voice-Message: 0/0 (0/0)
    Fax-Message: 0/0 (0/0)
    None: 0/0 (0/0)

    Is there a setting I can change/should change? I plan to use the 3CX VM system so I do not need the system to check callcentric for messages.

    Thanks for producing such a great product!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    11,262
    Likes Received:
    358
    It sounds as if the sets were once provisioned, and still are, to check for messages at the VM system at callcentric. I would have thought that this would have been overwritten when a 3CX config file, for the set(s) was created and applied. You could possibly manually edit the file, or try re-provisioning the set. Were these phones used elsewhere, and this setting is perhaps leftover from that? Was a "factory" reset used before the sets were provisioned for use with 3CX, if this was the case?
     
  3. ajohnson443

    Joined:
    Mar 27, 2012
    Messages:
    30
    Likes Received:
    4
    Full factory reset and firmware update was done.

    Upon closer inspection, it isn't the phones that are checking CC for messages, it is the actual extensions I have configuresd as trunks.. Doesn't appear to be an issue. All my call routing is working perfectly, Callcentric system isn't complaining.. So I will keep on moving forward and circle back to this when time permits :)

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.