Error with install of new ver...

Discussion in '3CX Phone System - General' started by hagesol, Apr 12, 2008.

Thread Status:
Not open for further replies.
  1. hagesol

    Joined:
    Mar 26, 2007
    Messages:
    22
    Likes Received:
    0
    hi,,,

    I download the new ver. of 3cx, but I got a errormessage: The message say the 3cx-installer could not start a requried program to compleate the installation.

    In the earlier ver. I got the same error, but when I let the 3cx got admin-rights - all where ok. For the new ver, I don't have this options.

    I run Vista premium...

    Any sollutions out there?
    I will be happe if it is... :)

    Lars
     
  2. BJReplay

    BJReplay New Member

    Joined:
    Oct 31, 2007
    Messages:
    133
    Likes Received:
    0
    Because this is an msi, you can't run as administrator - but what you can do is run a command prompt as administrator, CD to the directory where the MSI is, and then just type the name at the command prompt. This will install as administrator, and should work.

    This problem was also encounted with V3 MSI installs under vista
     
  3. hagesol

    Joined:
    Mar 26, 2007
    Messages:
    22
    Likes Received:
    0
    Hi,,,

    Thanks for your answare,,,

    I tried to do as you tell,

    and now I have installed the 3cx...

    Lars
     
Thread Status:
Not open for further replies.