Exclamation at phones

Discussion in '3CX Phone System - General' started by MartijnDoeland, Oct 12, 2018 at 10:51 AM.

  1. MartijnDoeland

    Joined:
    Nov 23, 2017
    Messages:
    47
    Likes Received:
    2
    After the SP6 update I have annoying Exclamation marks at the extensions.
    Already disabled the setting in the Parameters but this doesn't do anything.
     

    Attached Files:

  2. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    6,326
    Likes Received:
    448
    Hello @MartijnDoeland

    Please note that the warning is there as your extension passwords do not meet the minimum security requirements of the PBX. Once you update your passwords the warning will go away. You can automatically regenerate the passwords using the "Regenerate" button from the extensions tab but please keep in mind that that will reset all extension passwords including the voicemail pin .
    Also if you use the "Regenerate" button supported devices will re-provision automatically so will 3CX client. However legacy and non supported devices will have to be re-provisioned manually.
     
  3. MartijnDoeland

    Joined:
    Nov 23, 2017
    Messages:
    47
    Likes Received:
    2
    Unfortunately I cannot regenerate every extension because strong usernames are denied by one of our external systems.
    The setting SHOWEXTWEAKPASS has no effect on the Exclamationmark.
     
  4. craigreilly

    craigreilly Well-Known Member

    Joined:
    Feb 1, 2012
    Messages:
    3,397
    Likes Received:
    273
    If your systems do not support Strong Usernames - then ignore the warning.
    SHOWEXTWEAKPASS is not even listen in my parameters. I think that was from v12 and perhaps not viable anymore.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. MartijnDoeland

    Joined:
    Nov 23, 2017
    Messages:
    47
    Likes Received:
    2
    Funny, we started with v15. maybe it's because we're running on debian.