Solved EXP 50 sidecar/expansion module no longer works

Discussion in '3CX Phone System - General' started by OCWI, Oct 20, 2017.

Thread Status:
Not open for further replies.
  1. OCWI

    OCWI New Member

    Joined:
    Jan 17, 2017
    Messages:
    159
    Likes Received:
    45
    Apparently the latest firmware (updates through management console) on the T56 with the EXP50 simply doesnt work. The EXP 50 will no longer boot, it just stays at loading...please wait.

    Opened a ticket with 3cx and they said the new firmware isnt supported. How/why is it deployed through the management console if it isnt supported?!

    Any one know a work around to this?
     
  2. Saqqara

    Saqqara Active Member

    Joined:
    Mar 12, 2014
    Messages:
    872
    Likes Received:
    133
    Downgrade to the previous version, maybe this version works

    Download from yealink website, and upgrade the firmware via the phone gui
     
  3. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,255
    Likes Received:
    63
    Indeed, the firmware 58.80.0.20 which is currently available in the Management Console for the T56/T58 phones has an issue with the EXP50, Yealink has confirmed this with us. Currently newer fw versions are in testing, and once everything checks out it will be uploaded

    I found the ticket with the support team and all that is stated is the above fact.
     
  4. MarkTTU

    Joined:
    Feb 21, 2017
    Messages:
    6
    Likes Received:
    0
    This is fixed with firmware 58.80.0.30 which I was able to get from my Yealink distributor.
     
Thread Status:
Not open for further replies.