extension issue

Discussion in '3CX Phone System - General' started by Heath, Jan 2, 2018.

Thread Status:
Not open for further replies.
  1. Heath

    Heath New Member

    Joined:
    Aug 12, 2017
    Messages:
    107
    Likes Received:
    0
    I'm a 3 digit PBX. Problem I'm having is in the digital receptionist on the prompts if I choose connect to an extension. Not all of my extensions appear... I double checked to make sure there are in the extension tab and they are, I'm stumped here and don't know why they all wont appear in the digital receptionist. They appear in everything else including right groups.. But not in the digital receptionist.
     
  2. eddv123

    eddv123 Active Member

    Joined:
    Aug 15, 2017
    Messages:
    906
    Likes Received:
    137
    Hi Heath,

    What types of extension are you missing ? just the standards ?

    Can you outline anything different about what types of extensions these are - what is connected (endpoint type, IP FXS etc), whether they are STUN/SBC/Local extensions.

    Are you using a supported browser such as Chrome ? have you tried clearing your web-cache or use incognito mode ?

    Here is the IVR guide for any reference:
    https://www.3cx.com/docs/manual/ivr-digital-receptionist/#h.gpb1rbmzrpss
     
  3. Heath

    Heath New Member

    Joined:
    Aug 12, 2017
    Messages:
    107
    Likes Received:
    0
    Type of extentions?? Just extensions on the extention tab. I’m using Crome browser. 3cx is hosted in house. He extentions work. We have IP phones connected to them and work fine. I can choose extensions as ring groups and they all appear. But in the digitial receptionist they all are not appearing. About 3 don’t appear
     
  4. eddv123

    eddv123 Active Member

    Joined:
    Aug 15, 2017
    Messages:
    906
    Likes Received:
    137
    I have just looked at one of my systems (about 20 extensions) and they all show up in the IVR tab.

    Does this happen randomly or is it the same extensions each time. As a test you could try deleting and re-creating one of the extensions and seeing if it appears then.
     
  5. Heath

    Heath New Member

    Joined:
    Aug 12, 2017
    Messages:
    107
    Likes Received:
    0
    It’s the same extentions that are not appearing. There are about 8 that are not appearing and they are the same 8. I have deleted then and re-added and still no change.
     
Thread Status:
Not open for further replies.