Extension remains busy after phone call

Discussion in '3CX Phone System - General' started by OlafS, Jun 8, 2016.

Thread Status:
Not open for further replies.
  1. OlafS

    Joined:
    Jun 8, 2016
    Messages:
    3
    Likes Received:
    0
    Hi everybody,

    After Phonecalls the extension status remains busy untill we disconnect the phonecall in 3CX.

    What can i do to fix this issue?

    Olaf
     
  2. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,061
    Likes Received:
    56
    Phone make and model or how connected and how provisioned - via 3CX or manually, firmware version and does the trunk show connected as well? Just too little info to go on, but it sounds like it is either not getting the BYE or ignoring it and while that may be the reason, there is still much to know so as to determine the cause.
     
  3. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    in addition...is it a local, or remote extension?
     
  4. OlafS

    Joined:
    Jun 8, 2016
    Messages:
    3
    Likes Received:
    0
    It is a Tiptel 3240, Provisioned manually. trunk shows connected, filmware 59.138.5.191, Phone is local
     
  5. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    Does it have the issue if an extension to extension call is made, and the Tiptel hangs up while the other extension remains off hook?

    Does this happen only on calls over one trunk group? Is there a second group[ to test on?

    Is this the only set of this make/model you are using? If not, are others having the same issue?

    Have you attempted to swap out the set itself, if so, does a second set have the same issue? If moved provisioned as another extension, does the problem follow the set?

    Is this a single line or multi line set? If more than one extension, on the set, do all lines have the same problem?
     
  6. OlafS

    Joined:
    Jun 8, 2016
    Messages:
    3
    Likes Received:
    0
    Does this happen only on calls over one trunk group? Is there a second group[ to test on?
    On both trunks

    Is this the only set of this make/model you are using? If not, are others having the same issue?
    No it's on all the phones

    Have you attempted to swap out the set itself, if so, does a second set have the same issue? If moved provisioned as another extension, does the problem follow the set?
    Still the same problem.

    During the phonecall the extension view says that there are 2 connected calls (see att), after the Phone call 1 is gone, the other one is still connected.
     

    Attached Files:

    • 3cx.JPG
      3cx.JPG
      File size:
      13.3 KB
      Views:
      487
  7. NickD_3CX

    NickD_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Jun 2, 2014
    Messages:
    1,255
    Likes Received:
    63
    You didn't provide info about one of the questions so that we can understand the scope of the issue:
    Also, the best way to see who is not sending the BYE message would be to capture a call with the issue on Wireshark.
     
Thread Status:
Not open for further replies.