Extension status and call transfer

Discussion in 'Windows' started by William400, Jan 3, 2008.

Thread Status:
Not open for further replies.
  1. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    In the latest version of the client i find the following issues;

    1. The Line status shows as grey, when the 3CX servers shows them as registered and green

    2. The status of the extensions is grey but the 3cx server shows them as green

    3. When receiving a call the transfer option is avialbe but will not work. I assume this is due to 2 above.

    Inbound and outbound calls work fine as a general situation. I have this situation on new installs of the client as well as upgrades from an old client version.

    Is there a solution to this?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. bhavank

    bhavank New Member

    Joined:
    Apr 24, 2007
    Messages:
    109
    Likes Received:
    0
    As per your issue i can say that you are using free version. All these are limitation in using 3cx client with free version. so if you are really fond of the feature of 3cx client then please purchase any of the 3cx server version.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    Hi

    No, i am actually running the SBS version with license activated.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. Pentangle

    Pentangle Member

    Joined:
    Dec 6, 2007
    Messages:
    261
    Likes Received:
    0
    I had similar issues with the previous release of the server. A backup, uninstall, reinstall of the latest version and restore worked wonders.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. William400

    William400 Well-Known Member

    Joined:
    Aug 21, 2006
    Messages:
    1,005
    Likes Received:
    0
    HI

    Since i just went ot the latest server version i had to unisntall and reinstall due to the VPN, so no go there either.

    Look forward to more
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.