Extensions internal "On A Call" status

Discussion in '3CX Phone System - General' started by bbrock, Mar 6, 2013.

Thread Status:
Not open for further replies.
  1. bbrock

    Joined:
    Feb 4, 2013
    Messages:
    2
    Likes Received:
    0
    I have two extensions (out of 57) in a call center that always read (purple/internally) "On a Call" when the user is idle. If they log off and back on they will briefly have "Available" status but after they answer the first call or sit idle the status will change back to "On a Call" The two extensions affected are using Cisco SPA 525G phones and 3CX up to date version 10.0.24018.2322. The server has recently been rebooted as it was the only solution on this issue that I have found while scouring forums. If anyone has come accross this issue and would like to share a possible solution it would be greatly appreciated.
     
  2. 3CXfoxhallsolutions

    3CXfoxhallsolutions New Member

    Joined:
    Sep 8, 2012
    Messages:
    211
    Likes Received:
    0
    Does the status remain changed if you access the extension profile in the 3CX Management app' - then on the 'Other' page, change the 'Current Status' setting to 'Available' ...???

    I have had a couple of situations in earlier 3CX, where the extension just did not seem to work - so I deleted the extension and rebuilt its profile - which did seem to clear the issue.

    Load Wireshark on your 3CX and set up a filter on the IP address of one of the extensions. That may give you a clue as to what is happening between the phone and 3CX ... Why? is another question ... best of luck ...
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.