External Extensions - 403 Authentication failed

Discussion in '3CX Phone System - General' started by semtex65, Mar 21, 2012.

Thread Status:
Not open for further replies.
  1. semtex65

    Joined:
    Feb 23, 2012
    Messages:
    18
    Likes Received:
    0
    Hi All,

    I have just recently got a 3CX system up and running, with Cisco7940's on the LAN (working fine), and would like to use a combination of softphones and snom 300's for a few outside workers.

    For the external softphones and Snoms I'm getting a 403 authentication failure. If i use the tunnel feature on the 3CX softphone I can establish a connection. Obviously on the Snoms there is no option to do this.

    I tried disabling windows firewall (2008 R2) but still no luck.

    A bit of background on the setup:

    Server: Windows server 2008 R2
    Ports forwarded: 5060 – (SIP) TCP/UDP
    5061 – (Secondary SIP) TCP/UDP
    3478 – (STUN) TCP/UDP
    9000 – 9003 – UDP
    5090 - TCP/UDP

    If anyone can shed any light on why non-tunneled connections fail to authenticate it'd be much appreciated.

    Thanks
    Stu
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,355
    Likes Received:
    223
    That failure usually means that a setting in the phone does not match the settings in the 3CX extension information. Double check your user names/passwords. Did you enable STUN on the remote sets? What does a registration attempt, from the 3CX log, look like?
     
  3. semtex65

    Joined:
    Feb 23, 2012
    Messages:
    18
    Likes Received:
    0
    Thanks for the quick reply, but don't worry - I have found the issue.

    Stupid me overlooked the ticked box for 'Disallow use of extension outside the LAN'

    You live and learn i guess! Thanks anyway.
     
Thread Status:
Not open for further replies.