Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

External Siemens Gigaset C470IP Issue

Discussion in 'Windows' started by g.moretti, Dec 21, 2009.

Thread Status:
Not open for further replies.
  1. g.moretti

    Joined:
    Dec 11, 2009
    Messages:
    7
    Likes Received:
    0
    Hi!
    i'm new to this pbx but i like very much, pheraps because i'm a windows engineer and coming from asterisk pbx here i can UNDERSTAND what i do :mrgreen:
    i' migrated my office from asterisk/trixbox to 3cx so to test the product and decide if it can be a new branch office (with asterisk i couldn't give a qualified support because i have no linux knowledge).

    ok, in the office everything is working fine, but i have still 2 little issue:
    I have an external Siemens Gigaset C470IP, i configured it with 3cx and registration is ok, i can make and receive calls, but there is NO AUDIO.. i tried to configure the audio codec selecting only the classic ULAW, ALAW and 729.
    Before the phone was working normally with asterisk pbx. My pbx has a reserved public ip with an inconditional forward rule. the port i configured is the same of asterisk pbx.
    Can you help me to resolve it?

    The other issue is with an internal A580IP Gigaset Siemens cordless, i can't transfer calls to other extension, has anyone found a solution to this? for the moment i'm using the assistant to make transfer function :mrgreen:

    thank for replyes
     
  2. matan

    Joined:
    Jun 24, 2009
    Messages:
    7
    Likes Received:
    0
    Hi g.moretti (I suppose you're Italian, like me),
    I've just sell these 2 cordless to one of my customers. About the C470 IP, try to set the "CONSEGNA AUDIO AL PBX" in the Cordless extension.
    About the A580 IP, I forgot to make some tries of transfer between extensions, so I can't help you about this issue.

    See you!
     
  3. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    As far as there is no any additional information then (most probably) you need just to configure "Gigaset" extension as "supports re-invites"=off. It works as default setting "reinvite=0" in "*"
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.