Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Eyebeam - send calls to voicemail

Discussion in '3CX Phone System - General' started by Montclairguy, Mar 26, 2010.

Thread Status:
Not open for further replies.
  1. Montclairguy

    Joined:
    Feb 23, 2010
    Messages:
    68
    Likes Received:
    0
    The version of eyebeam we're using has an option listed as "Number for sending calls to voicemail". I haven't been able to discover the right string to input here for 3CX.

    For example, there is a setting for "Number to dial for checking voicemail", which works with "sip:999@192.168.1.4".

    For the "Number for sending calls to voicemail" option, I've tried "sip:*4100@192.168.1.4", "sip:100@192.168.1.4", "sip:999@192.168.1.4" -- none of which directs the caller to my (ext 100) voicemail to leave a message. I searched the forums and manual, but couldn't find this referenced anywhere.
     
  2. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Sorry, but we don't know how eyebeam use this setting and what is the exact procedure implemented there.
    *4100 should be correct setting in most of cases. Pay attention that the dial codes (dial prefixes) are not supported in free edition.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Montclairguy

    Joined:
    Feb 23, 2010
    Messages:
    68
    Likes Received:
    0
    I'm not using the free edition of either program. When the 3CX phone sends calls directly to voicemail, how does it format the transfer, in standard sip:xxx@xxx.xxx.xxx.xxx format?
     
  4. Montclairguy

    Joined:
    Feb 23, 2010
    Messages:
    68
    Likes Received:
    0
    Just figured it out, for anybody else who cares. The setting is:

    "sip:<ext>@pbx_address;user=vmail"
     
  5. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    question: why doesn't work *4100 in case of eyebeam?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  6. Montclairguy

    Joined:
    Feb 23, 2010
    Messages:
    68
    Likes Received:
    0
    Because "sip:*4100@pbx_address" gets routed as an outbound call by the PBX, according to my logs.
     
  7. SY

    SY Well-Known Member
    3CX Support

    Joined:
    Jan 26, 2007
    Messages:
    1,825
    Likes Received:
    2
    Could you please post a log of such call?
    Thanks
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.