Fanvil c400 firmware V15.5

Discussion in '3CX Phone System - General' started by lneblett, Jun 7, 2017.

Thread Status:
Not open for further replies.
  1. lneblett

    lneblett Well-Known Member

    Joined:
    Sep 7, 2010
    Messages:
    2,083
    Likes Received:
    61
    I have a C400 which the system advises that the firmware is out of date. I can see the desired version in the upgrades, but any attempt to download ultimately fails. When it times out, the message indicates to check connectivity, etc., but there is no connectivity issue and the issue was in V15 as well. I can download all else.

    The firmware version on the Fanvil site also appears to be an earlier version (which is what I currently have) than that being offered by the 3CX upgrade process.

    Just curious if others have the issue.
     
  2. SECOIT GmbH

    Joined:
    Apr 3, 2017
    Messages:
    66
    Likes Received:
    21
    According to https://www.3cx.com/sip-phones/fanvil-c-series/ : "Fanvil C400 and C600 of the first hardware generation can not be upgraded via 3CX Management Console."
    I just logged a support ticket (#143878) for the same issue since even manual upgrade via the phone Web GUI doesn't work and I continue to see the "Not Supported 13.306.238.28.B" message in the 3CX console. I'll update this thread here once I get a reply from support.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.