Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Fanvil C600 How to Force the initial 3CX login prompt

Discussion in '3CX Phone System - General' started by FGCUHank, Oct 31, 2017.

Thread Status:
Not open for further replies.
  1. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Found a messy one. I flubbed the users extension on the 3CX prompt during initial provisioning.

    How do you get that prompt to come back? I had to factory reset and re-install the 3CX firmware a number of times and eventually it came up.

    Thanks
    hg
     
  2. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Just a ping on this one also, thanks
     
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,400
    Likes Received:
    535
    Hello @FGCUHank
    Can you tell me what firmware your C600 is running so i can try to replicate?
    Thank you
     
  4. FGCUHank

    FGCUHank New Member

    Joined:
    Feb 27, 2010
    Messages:
    101
    Likes Received:
    0
    Looks like I have 2 hardware versions and as of this am both are saying not supported

    C600 13.306.238.28.B
    C600 13.366.320.41.2

    Also have a X3S that keeps loosing its password on reboot running 2.0.4.3496

    Suspecting I missed a recent firmware release?
     
Thread Status:
Not open for further replies.