Solved Fanvil X4

Discussion in '3CX Phone System - General' started by Trevor Goode, Dec 21, 2017.

Thread Status:
Not open for further replies.
  1. Trevor Goode

    Joined:
    Dec 21, 2017
    Messages:
    3
    Likes Received:
    0
    Hello, I am kind of embarrassed to even have to ask this question but I'm running out of time. Last night I provisioned all my Fanvil X4 phones for the 3CX system, after I completed that I can no longer gain access to the phone through the web portal. I have tried every combination I can think of. ext, first initial last name. I have even set passwords in 3CX to basic 1234 for the time on 1 phone for trouble shooting this issue.
     
  2. Saqqara

    Saqqara Active Member

    Joined:
    Mar 12, 2014
    Messages:
    877
    Likes Received:
    135
    Have you tried 'Phone Web Page Password' , Edit Extension - Phone Provisioning Tab , you will find it under the Options
     
  3. Trevor Goode

    Joined:
    Dec 21, 2017
    Messages:
    3
    Likes Received:
    0
    Yes I have set that password to basic 1234 and provisioned the phone after. I used the username and even tried ext for username. for example Trevor Goode I used tgoode and for my extension 650. No luck. The phone is on the latest firmware version also.
     
  4. Trevor Goode

    Joined:
    Dec 21, 2017
    Messages:
    3
    Likes Received:
    0
    Ok the username admin worked with the pass of 1234. Thank you all for the help. I was just trying to use ext and 1st initial last name as user. Time to go change all the passwords from the generated one to user friendly ones now. Have a good Christmas....
     
  5. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    4,443
    Likes Received:
    282
    Glad to the issue has been resolved
     
Thread Status:
Not open for further replies.