Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Fax Client out the Office

Discussion in '3CX Phone System - General' started by Egor, May 4, 2017.

Thread Status:
Not open for further replies.
  1. Egor

    Joined:
    May 4, 2017
    Messages:
    4
    Likes Received:
    0
    Hi

    Can I turn off this block?
    "Fax.888: blocked request from non-local source <out_the_office>:5060"

    Best Regards,
    Egor
     
  2. Panayiotis_3CX

    Panayiotis_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Apr 26, 2017
    Messages:
    165
    Likes Received:
    7
    Hello @Egor,

    Where and when do you see this message? Do you have a remote fax device?
     
  3. Egor

    Joined:
    May 4, 2017
    Messages:
    4
    Likes Received:
    0
    It's message from Log of dashboard.
    I used VentaFax client. Local ip is works but remote doesn't work.
     
  4. Panayiotis_3CX

    Panayiotis_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Apr 26, 2017
    Messages:
    165
    Likes Received:
    7
    Hello @Egor,

    By default the fax server works only locally. You cannot use it remotely, that is why you get the error.
     
  5. Egor

    Joined:
    May 4, 2017
    Messages:
    4
    Likes Received:
    0
    Can I change these settings?
     
  6. Panayiotis_3CX

    Panayiotis_3CX Support Team
    Staff Member 3CX Support

    Joined:
    Apr 26, 2017
    Messages:
    165
    Likes Received:
    7
    @Egor,

    Unfortunately there aren't any settings to solve this. The specific service works only locally.
     
  7. Egor

    Joined:
    May 4, 2017
    Messages:
    4
    Likes Received:
    0
    Ok! Thank You!
     
Thread Status:
Not open for further replies.