First Time Setup Firewall Issues

Discussion in '3CX Phone System - General' started by Michigander, Sep 23, 2016.

Thread Status:
Not open for further replies.
  1. Michigander

    Joined:
    Sep 22, 2016
    Messages:
    4
    Likes Received:
    0
    I'm putting together a trial build as a potential replacement for our Cisco phone system. We currently share infrastructure with another organization, they have control over all network infrastructure; which is outsourced to a local MSP. Our firewall is a Cisco ASA 5505.

    Installation was a breeze and went great. LAN calls work without a problem. A Flowroute SIP trunk registered without issue. However, the firewall test fails spectacularly every time. Every port (5060, 5090, 9000-9255) pulls an "unmatched mapping" error. I contacted our MSP and gave them the instructions for a Cisco firewall and they claim to have put in all the requisite NAT and ACL lists. They claim that the issue is that we only have one public static IP, so traffic doesn't know where to go once it hits it. I'm rather doubtful that this is the case, does anyone have an idea as to what could be the issue? Do I really need a dedicated public IP for 3CX only, or is my MSP just not doing the config correctly on the ASA? Side note: Outbound/inbound calls do "work", but only outbound audio works.
     
  2. Sopock

    Sopock Member

    Joined:
    Jul 11, 2012
    Messages:
    448
    Likes Received:
    20
    This may help to figure out:

    http://www.3cx.com/blog/docs/network-co ... ne-system/
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.