Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Forced to use 3CX SMTP on registered annual licensed system

Discussion in '3CX Phone System - General' started by bigohio, Mar 8, 2018.

Tags:
Thread Status:
Not open for further replies.
  1. bigohio

    Joined:
    Dec 15, 2009
    Messages:
    2
    Likes Received:
    0
    What am I missing here?

    I went to check on the SMTP configuration the server drop-down menu is grayed out and I can't change any settings. This is not the freeware edition.

    [​IMG]
     
  2. Saqqara

    Saqqara Well-Known Member

    Joined:
    Mar 12, 2014
    Messages:
    1,252
    Likes Received:
    203
  3. YiannisH_3CX

    YiannisH_3CX Support Team
    Staff Member 3CX Support

    Joined:
    May 10, 2016
    Messages:
    7,400
    Likes Received:
    535
    Regarding the error you are getting, this is probably caused because the IP you are sending the request in does not match the IP the last activation happened.
    Please navigate to Settings / Network and set the option to "Dynamic Public IP" under the "External IP Configuration" . Then restart the 3CX services. Wait a few minutes and try again.
     
Thread Status:
Not open for further replies.