Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Forwarded call gets disconnected

Discussion in '3CX Phone System - General' started by ghdefouw, Jul 7, 2009.

Thread Status:
Not open for further replies.
  1. ghdefouw

    Joined:
    May 12, 2009
    Messages:
    7
    Likes Received:
    0
    Hi,

    I'm running the latest 3CX version, v7.1.7139.0.
    I have one extension, that rings for 9 seconds (in office hours) and then automatically forwards the call to a mobile.
    This works fine, except for the fact that after the call is picked up on the mobile, the line gets disconnected after 20-30 seconds.
    This is very annoying for that user of course, are there any settings that I can check?

    Best regards,
    Gerben
     
  2. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    8
    hello,

    it's every time 20 or 30 secondes ? or it's random?

    we can suppose that if it's random, it's bad disconnect tone in gateway. what is your gateway ?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ghdefouw

    Joined:
    May 12, 2009
    Messages:
    7
    Likes Received:
    0
    Hi,

    It's every time about 30 seconds.

    There is no gateway attached, it's just VOIP-lines on a Windows Server 2008, using Snom IP-phones.

    Thanks.
     
  4. bluetel2

    bluetel2 Member

    Joined:
    Oct 16, 2008
    Messages:
    377
    Likes Received:
    8
    can you send the log fil, when the call disconnect.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.