Dismiss Notice
We would like to remind you that we’re updating our login process for all 3CX forums whereby you will be able to login with the same credentials you use for the Partner or Customer Portal. Click here to read more.

Forwarding Rules Bug?

Discussion in '3CX Phone System - General' started by TSchuelke, Feb 5, 2009.

Thread Status:
Not open for further replies.
  1. TSchuelke

    Joined:
    Jan 30, 2009
    Messages:
    3
    Likes Received:
    0
    When adding forwarding rules for an extension I sometimes get .NET errors - the rules are added though.
    Now after adding another rule all DIDs seem to be suddenly broken or ignored because all incoming calls are routed to the operator extension (30).
    The log states: 11:14:09.578 [CM503012]: Inbound office hours rule (unnamed) for 10000 forwards to DN:30
    This problem already occured once before during the test phase but I couldn't reproduce it and it didn't happen again.
    3CX version is 7.0.4744.0 (Small Business).
    Did anybody else run into this issue?

    /e: after deleting and recreating a DID it works again for that single DID.
     
  2. alexmallia

    alexmallia New Member
    3CX Support

    Joined:
    Aug 4, 2008
    Messages:
    130
    Likes Received:
    0
    Please ensure you installed the patch mentioned on http://www.3cx.com/forums/new-3cx-phone-system-7-available-8497.html

    regards
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Thread Status:
Not open for further replies.