Frustrated with GXW4108

Discussion in '3CX Phone System - General' started by Firetec, Oct 23, 2007.

  1. Firetec

    Joined:
    Oct 15, 2007
    Messages:
    4
    Likes Received:
    0
    Hey guys, please help,

    I have a GXW4108 connected I followed everything perfectly in the 3CX provided setup here: http: //www.3cx.com/voip-gateways/Grandstream-GXW-41044108/ NO LONGER AVAILABLE. NEW LINK: http://www.3cx.com/support/

    One thing with the instructions, it says "Set the “Off hook Auto Dial(VoIP)” field to “ch1-4:yyyyy;” where yyyyy is the SIP User ID for the first line defined in the “Channels” page." In my FXO lines page there is nothing about Off Hook Auto Dial VoIP! I am using the latest firmware 1.0.1.2, but am having nothing but problems.

    Inbound routing seems to work, kind of, it takes 6 rings until the SIP phones start to ring!

    As for outbound, it doesn't work at all, do you have any suggestions? what other info do you need?

    -Rod
     
  2. alicic

    alicic New Member

    Joined:
    Oct 3, 2007
    Messages:
    119
    Likes Received:
    0
    Change "Call Progress Tones" in Gateway to Country secific values, that it might work. You can see call progress tones for every countr at this web page

    http://www.3amsystems.com

    regards,
     
  3. Firetec

    Joined:
    Oct 15, 2007
    Messages:
    4
    Likes Received:
    0
    FYI, I am trying to put this behind a Panasonic TDA100 system with analog terminal adapters for the FXO lines (thereby simulating the PSTN). If I connect it directly to a real POTS line, it works fine, if I call the number, after 1 or two rings the SIP phones start to ring, but if it is behind the Panasonic ATAs, it the SIP phones will only start to ring after 6 rings into the FXOs.

    Also how would I set it up so when SIP phone number 1 goes off hook it allways uses FXO port 1, and lets say SIP phone 7 goes off hook, it and only it uses FXO port #7.

    You see basically what I am doing here is an analog to SIP converter.
     
  4. namster

    Joined:
    Sep 15, 2007
    Messages:
    4
    Likes Received:
    0
    I did this and it works:

    Contact Grandstream Support for the latest firmware or visit http://www.grandstream.com.
    Set the following values in the FXO Lines web configuration page:
    Enable Current Disconnect to Yes (if the PSTN provider utilizes Current Disconnect).
    Current Disconnect Threshold: 300
    Min Delay Before Dial PSTN: 750



     
  5. Firetec

    Joined:
    Oct 15, 2007
    Messages:
    4
    Likes Received:
    0
    I did all that you suggested
    "Contact Grandstream Support for the latest firmware or visit http://www.grandstream.com.
    Set the following values in the FXO Lines web configuration page:
    Enable Current Disconnect to Yes (if the PSTN provider utilizes Current Disconnect).
    Current Disconnect Threshold: 300
    Min Delay Before Dial PSTN: 750 "

    That was not the problem, the issue is that being behind a phone switch such as a Nortel or a Panasonic, you have to deal with the different ring cadences, or ring tones. When I was testing the system I was always calling internally thereby passing the internal ring cadence to the[/color] analog terminal adapter (SIP phones didn't ring till 6 rings). When I called from the outside world, back into the ATA, it will ring after 5 seconds, because the ring cadence is close to the regular PSTN, 2 on 4 off.


    I am still having issues with dialing out. like I said before, when I put a real PSTN line into the gateway, it works great everytime, but when I put it behind the ATA, it doesn't work. I listen to the dial tone of the PSTN and the dial tone of the ATA and the are identical, I am using 1 stage calling. Any suggestions?

    -Rod
     

Share This Page