Gateway Linksys 3102 not working

Discussion in '3CX Phone System - General' started by Maxchip, Sep 13, 2010.

Thread Status:
Not open for further replies.
  1. Maxchip

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    Hello friends
    Please help me.
    I'm trying use port FXO (analog line)
    I appreciate any help.

    Look at my settings.
    http://www.maxchip.com.br\3cx.pdf
    http://www.maxchip.com.br\3cxLog.txt
    http://www.maxchip.com.br\3cxConf.zip

    tks
     
  2. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    First of all the links are not working correctly as you have the / backwards at the end of the site name.
    Had a look over your settings. The only thing I can see that I would change, after a quick review, is to give the 3102 a fixed IP and not rely on DHCP. Since the gateway IP is datafilled in 3CX, unlike an extension, it needs to remain the same, always.

    What problems are you having? The PSTN portion is registered. Is it incoming or outgoing calls that don't work? You should post the 3CX log of the failing call. Once we know what is not working, then, if it is a 3102 option problem, it could be narrowed down.
     
  3. Maxchip

    Joined:
    Sep 3, 2010
    Messages:
    2
    Likes Received:
    0
    Hi friend,
    Thanks for the reply.
    I updated the firmware on the Gateway.
    The PSTN is registered.
    The incoming and outgoing calls That do not work.
    I do not use the WAN port, just use the LAN port with fixed IP: 192.168.0.62
    My server 3CX with fixed IP: 192.168.0.50
    Look at my settings.
    Please help me.
    Thanks
    http://maxchip.com.br/Log.txt Log 3CX

    <div style="overflow:scroll">
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    </div>
    http://maxchip.com.br/3cx.html Screenshot
    http://maxchip.com.br/Log.txt Log 3CX
     

    Attached Files:

    • Log.txt
      File size:
      11.5 KB
      Views:
      58
  4. leejor

    leejor Well-Known Member

    Joined:
    Jan 22, 2008
    Messages:
    10,362
    Likes Received:
    227
    In the 3102 WAN settings. Don't use DHCP. For some reason some of the settings, netmask, gateaway are all zeros! Set the IP to Static , Put in the static Ip you already have put in 3CX for the gateway (192.168.0.64) the gateway, usually the IP of your router (192.168.0.2?), a netmask, usually 255.255.255.0. If your router is at 192.168.0.2, then leave i the IP as the Primary DNS server.

    In the LAN setup tab, change NAT to Bridge. You've put the IP you want the 3102 to use on the WAN port in there, you can change that to something like 192.168.1.1).
    Make sure you are plugging your network into the WAN (internet) jack. Once you have set the LAN settings to Bridge, you can then use the internet port to lug in another device for your network. Setting to Bridge disables the router function of the 3102.
     
Thread Status:
Not open for further replies.