Global Office Hours

Discussion in '3CX Phone System - General' started by david.ideabubble, Feb 14, 2012.

Thread Status:
Not open for further replies.
  1. david.ideabubble

    Joined:
    Jan 16, 2012
    Messages:
    8
    Likes Received:
    0
    Hello,

    I noticed that the phones I have in my office do not abide by the global office hours. For example with office hours of 08:30 - 13:00 & 14:00 - 17:30 the phone rings before 8:30 and after 17:30.

    Do you guys have any advise?
     
  2. efounco

    efounco New Member

    Joined:
    Sep 28, 2011
    Messages:
    148
    Likes Received:
    4
    You need to specify your office hours in the settings and then create inbound rules that define how calls are handled inside/outside of those office hours. Without inbound rules, they do nothing...
     
  3. david.ideabubble

    Joined:
    Jan 16, 2012
    Messages:
    8
    Likes Received:
    0
    Thank you for your reply efounco. I have my office ours defined but I don't see a way to apply them to either of my two inbound rules.

    Could I please ask you for further advice?
     
  4. danhriscanu

    danhriscanu New Member

    Joined:
    Nov 29, 2011
    Messages:
    232
    Likes Received:
    0
    Hi,

    You have to go to your ports/trunks settings and uncheck option "Apply the same routing logic outside office hours". This will reveal a new section in which you can specify what should happen with your calls on that port/trunk outside office hours.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  5. david.ideabubble

    Joined:
    Jan 16, 2012
    Messages:
    8
    Likes Received:
    0
    Thank you Danhriscanu,

    I don't know how I over looked that option. Thank you. It is working now.

    Kind regards,
    David.
     
Thread Status:
Not open for further replies.