Grandstream 2020 Crash on transfer

Discussion in '3CX Phone System - General' started by spog, Feb 4, 2008.

Thread Status:
Not open for further replies.
  1. spog

    Joined:
    Feb 1, 2008
    Messages:
    3
    Likes Received:
    0
    We have several SPA3000 and a couple of PAPT2T, we decided to try a Grandstream 2020 to see how good they are. Everything works great except when we transfer from the 2020. It completey crashes to the point where the only way to recover the phone is to unplug it. I can not find a reason for this.

    We have a very ordinary setup. The Linksys equipment is fine.

    Thanks very much looking forward to any reply.
    Duncan
     
  2. silentfun

    silentfun Member

    Joined:
    Dec 11, 2006
    Messages:
    364
    Likes Received:
    0
    the reason is the firmware

    if you want a stable version use 1.1.4.17


    the lastest is possible good to but then 99% of the phones must be defect :)


    i have 5 and only one was defect. i swear the defect one do nearly the same with the old firmware then the good phones with the latest.

    grandstream are good if you have the price also in mind but it is no HP product like.

    Andy

    if you need the old fw give me a message
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. EDCMike

    Joined:
    Jan 15, 2008
    Messages:
    9
    Likes Received:
    0
    Silent -

    I've had some call quality issues over time. I've sent one phone back on RMA, but I'm not sure if I'll be able to again. The call is very choppy, resetting to defaults doesn't help and the phone won't auto-provision, I have to manually program it. Have you seen anything like this before ?

    If the older firmware is more stable, I might be interested.

    Thanks
     
  4. spog

    Joined:
    Feb 1, 2008
    Messages:
    3
    Likes Received:
    0
    thanks so much for your reply ,I have found the firmware. I will let you know how I get on.

    Thanks again
     
  5. spog

    Joined:
    Feb 1, 2008
    Messages:
    3
    Likes Received:
    0
    Have tried the older firmware for several days now and all seems fine. We have had no crashes or any other problems seems that version 1.1.4.17 is fine

    Thanks for all your help
     
Thread Status:
Not open for further replies.